Minimum Google Play Services required

Ask questions about DraStic or discuss compatibility issues here.
Post Reply
maahp
Posts: 3
Joined: Mon Apr 01, 2019 9:03 am

Minimum Google Play Services required

Post by maahp » Mon Apr 01, 2019 9:14 am

Hi everyone,

I purchased DraStic some time ago and am interested in installing it on a Google-free Resurrection Remix phone.

I know I need Google Play Services to validate the licence. Does anyone have any information on the bare minimum OpenGApps variant I could install to allow DraStic to validate? Do I also require Google Play Games or just Google Play Services?

Also, if I manage to get the licence to validate, is this a one-time operation? Or, after getting it validated, can I remove GApps as best as I can and DraStic will continue to work?


Thanks for any advice or help you can give me.

xperia64
Posts: 202
Joined: Fri Feb 28, 2014 7:41 pm

Re: Minimum Google Play Services required

Post by xperia64 » Mon Apr 01, 2019 5:44 pm

Google Play Games is not used.

DraStic is only supposed to check the license once a year, but I believe is still needs Google Play Services to work. You can try removing it after validating, but don't be surprised if it doesn't work.

maahp
Posts: 3
Joined: Mon Apr 01, 2019 9:03 am

Re: Minimum Google Play Services required

Post by maahp » Tue Apr 02, 2019 3:18 am

Damn, I'll have to give it a miss then. I do understand why it's the way it is though. Thanks for the information.

maahp
Posts: 3
Joined: Mon Apr 01, 2019 9:03 am

Re: Minimum Google Play Services required

Post by maahp » Tue Apr 09, 2019 6:43 am

In case it's helpful to someone searching, using a ROM with MicroG integrated also doesn't currently work with DraStic.

Post Reply