Help! Won't load past startup r2.5.0.3a

Ask questions about DraStic or discuss compatibility issues here.
Hackerb25
Posts: 11
Joined: Thu Jun 28, 2018 4:49 pm

Re: Help! Won't load past startup r2.5.0.3a

Post by Hackerb25 » Sat Jun 30, 2018 9:01 pm

That is the conclusion I am coming to. It's got to be something with google play. I just hope it get resolved soon. I only got to use the app for a few hours before it went down. What a tease. Lol

Cokefudge
Posts: 1
Joined: Sat Jun 30, 2018 2:25 am

Re: Help! Won't load past startup r2.5.0.3a

Post by Cokefudge » Sun Jul 01, 2018 4:39 am

I having same issue and Ive owned the app for few months with no problems up until now :|

Mi4u
Posts: 2
Joined: Sun Jul 01, 2018 9:54 am

Re: Help! Won't load past startup r2.5.0.3a

Post by Mi4u » Sun Jul 01, 2018 10:12 am

I have the exact same problem Oneplus 6 on Android 8.1
Tried reinstalling and rebooting several times.
Beta doesn't fix it either

Lord Ainz
Posts: 1
Joined: Sun Jul 01, 2018 12:34 pm

Re: Help! Won't load past startup r2.5.0.3a

Post by Lord Ainz » Sun Jul 01, 2018 12:37 pm

I've just started having the same exact problem tried everything that the other guy did to fix it still not working but the real funny thing is I go online and download a cracked APK version of it and uninstall the paid version and it works just fine of course with some features not working so there's some problem with the paid version itself cracked versions work just as good as they always have so I'm trying to figure out why is the people who actually created this and have been working on it and being paid not able to get stuff to work as stable as the people who crack it on their free time and don't get paid for it

User avatar
dsattorney
Posts: 313
Joined: Thu Aug 03, 2017 11:29 am
Location: Argentina
Contact:

Re: Help! Won't load past startup r2.5.0.3a

Post by dsattorney » Sun Jul 01, 2018 8:54 pm

Weird. I had no problems with DraStic yesterday.
OBJECTION!
Image
Other places to find me:
VOGONS: http://www.vogons.org/ (as olddos25)

iball
Posts: 6
Joined: Sun Jul 01, 2018 9:25 pm

Re: Help! Won't load past startup r2.5.0.3a

Post by iball » Sun Jul 01, 2018 9:32 pm

I'm having the same exact issue. It's no longer getting past the loading screen.
Worked just fine before on my 7.1 android ROM, now no longer working.

User avatar
dsattorney
Posts: 313
Joined: Thu Aug 03, 2017 11:29 am
Location: Argentina
Contact:

Re: Help! Won't load past startup r2.5.0.3a

Post by dsattorney » Mon Jul 02, 2018 12:06 am

F***!
Attachments
Screenshot_20180702-010551.png
Screenshot_20180702-010551.png (574.46 KiB) Viewed 307 times
OBJECTION!
Image
Other places to find me:
VOGONS: http://www.vogons.org/ (as olddos25)

WaJ7
Posts: 1
Joined: Mon Jul 02, 2018 12:08 am

Re: Help! Won't load past startup r2.5.0.3a

Post by WaJ7 » Mon Jul 02, 2018 12:10 am

Another one here with the same problem. I bought this app 4 month ago. Yesterday worked perfectly.

User avatar
dsattorney
Posts: 313
Joined: Thu Aug 03, 2017 11:29 am
Location: Argentina
Contact:

Re: Help! Won't load past startup r2.5.0.3a

Post by dsattorney » Mon Jul 02, 2018 12:17 am

Also, I've seen that many people on Google Play complain about this problem. That can't be a coincidence.
OBJECTION!
Image
Other places to find me:
VOGONS: http://www.vogons.org/ (as olddos25)

User avatar
dsattorney
Posts: 313
Joined: Thu Aug 03, 2017 11:29 am
Location: Argentina
Contact:

Re: Help! Won't load past startup r2.5.0.3a

Post by dsattorney » Mon Jul 02, 2018 12:23 am

And same problem on beta version...
Attachments
Screenshot_20180702-012049.png
Screenshot_20180702-012049.png (574.54 KiB) Viewed 300 times
OBJECTION!
Image
Other places to find me:
VOGONS: http://www.vogons.org/ (as olddos25)

Post Reply