running slow

Ask questions about DraStic or discuss compatibility issues here.
JadedWhispers
Posts: 3
Joined: Mon Sep 21, 2015 11:29 am

running slow

Post by JadedWhispers » Mon Sep 21, 2015 11:44 am

Hey I was wondering if I could get some tips to help get more performance from Drastic? I have a Sony Xperia M4 Aqua (64-bit Qualcomm Snapdragon 615 Octa Core processor (Quad-core 1.5 GHz + Quad core 1.0 GHz)) and have noticed slow downs and such with a few games. Really the main one is Pokemon Black and Black 2, it's almost unplayable it's so slow. But I've noticed a few other games that kinda hesitate or lag as well. Recommend some settings please? Thanks! :)

TkSilver
Posts: 576
Joined: Wed Mar 25, 2015 3:30 am

Re: running slow

Post by TkSilver » Mon Sep 21, 2015 3:03 pm

Your processor and rsm should be fine for playing most if not all DS games (Golden Sun..... not sure).


Video tab:
Are you using hi resolition 3d rendering option... if you are turn that off.
If you are using any filters..... turn those off too.
You can try the multi threded 3d rendering option.... be warned some games will not work with this option and it can cause other issues

Advanced tab:
Check to see of you have the sleep in rendering thread option on.... turn it on andreno gpu's (ie snapdragon chipsets) running lollipop should have this option enabled.

JadedWhispers
Posts: 3
Joined: Mon Sep 21, 2015 11:29 am

Re: running slow

Post by JadedWhispers » Mon Sep 21, 2015 4:03 pm

TkSilver wrote:Your processor and rsm should be fine for playing most if not all DS games (Golden Sun..... not sure).


Video tab:
Are you using hi resolition 3d rendering option... if you are turn that off.
If you are using any filters..... turn those off too.
You can try the multi threded 3d rendering option.... be warned some games will not work with this option and it can cause other issues

Advanced tab:
Check to see of you have the sleep in rendering thread option on.... turn it on andreno gpu's (ie snapdragon chipsets) running lollipop should have this option enabled.
Strange, even with these settings it's only running at about 80% speed.

RexRacing
Posts: 13
Joined: Wed May 20, 2015 4:08 pm

Re: running slow

Post by RexRacing » Mon Sep 21, 2015 5:49 pm

JadedWhispers wrote:
TkSilver wrote:Your processor and rsm should be fine for playing most if not all DS games (Golden Sun..... not sure).


Video tab:
Are you using hi resolition 3d rendering option... if you are turn that off.
If you are using any filters..... turn those off too.
You can try the multi threded 3d rendering option.... be warned some games will not work with this option and it can cause other issues

Advanced tab:
Check to see of you have the sleep in rendering thread option on.... turn it on andreno gpu's (ie snapdragon chipsets) running lollipop should have this option enabled.
Strange, even with these settings it's only running at about 80% speed.
Ikr!

Jay Haru
Posts: 1777
Joined: Sat Aug 10, 2013 1:10 pm
Location: Pasig, Philippines

Re: running slow

Post by Jay Haru » Wed Sep 23, 2015 5:41 am

RexRacing wrote:
JadedWhispers wrote:
TkSilver wrote:Your processor and rsm should be fine for playing most if not all DS games (Golden Sun..... not sure).


Video tab:
Are you using hi resolition 3d rendering option... if you are turn that off.
If you are using any filters..... turn those off too.
You can try the multi threded 3d rendering option.... be warned some games will not work with this option and it can cause other issues

Advanced tab:
Check to see of you have the sleep in rendering thread option on.... turn it on andreno gpu's (ie snapdragon chipsets) running lollipop should have this option enabled.
Strange, even with these settings it's only running at about 80% speed.
Ikr!
not strange at all if the soc is only using the 1 gig cores to run the app. not really sure how it knows when to use the more powerful 1.5 cores but it does happen on samsungs with that LITTLE.big setup iirc
Behold my mighty
Image

RexRacing
Posts: 13
Joined: Wed May 20, 2015 4:08 pm

Re: running slow

Post by RexRacing » Wed Sep 23, 2015 8:48 am

It also lags really bad on the shield tablet .-.

JadedWhispers
Posts: 3
Joined: Mon Sep 21, 2015 11:29 am

Re: running slow

Post by JadedWhispers » Fri Sep 25, 2015 5:25 am

Jay Haru wrote:
not strange at all if the soc is only using the 1 gig cores to run the app. not really sure how it knows when to use the more powerful 1.5 cores but it does happen on samsungs with that LITTLE.big setup iirc
is there any way to tell it specifically to use the more powerful cores?

Exophase
Posts: 1709
Joined: Mon Aug 05, 2013 9:08 pm

Re: running slow

Post by Exophase » Fri Sep 25, 2015 9:29 am

RexRacing wrote:It also lags really bad on the shield tablet .-.
Something is definitely wrong with your setup, it runs really well on Shield Tablet from what we've seen.

User avatar
kaikun97
Posts: 544
Joined: Thu Dec 26, 2013 11:41 am
Location: England

Re: running slow

Post by kaikun97 » Thu Oct 01, 2015 3:41 am

Exophase wrote:
RexRacing wrote:It also lags really bad on the shield tablet .-.
Something is definitely wrong with your setup, it runs really well on Shield Tablet from what we've seen.
Crack versions also lag on purpose if I recall, just saying. Anyways Im pretty sure it depends on the speed of the NAND and/or SD Card too. I had slowdowns for transitions in games due to slow SD card

RexRacing
Posts: 13
Joined: Wed May 20, 2015 4:08 pm

Re: running slow

Post by RexRacing » Thu Oct 01, 2015 3:21 pm

kaikun97 wrote:
Exophase wrote:
RexRacing wrote:It also lags really bad on the shield tablet .-.
Something is definitely wrong with your setup, it runs really well on Shield Tablet from what we've seen.
Crack versions also lag on purpose if I recall, just saying. Anyways Im pretty sure it depends on the speed of the NAND and/or SD Card too. I had slowdowns for transitions in games due to slow SD card
I bought it and you're right the SD card was the problem :lol:

Post Reply