Trouble with the microphone for Spectrobes.

Ask questions about DraStic or discuss compatibility issues here.
Post Reply
Zarstar
Posts: 1
Joined: Thu Jan 28, 2021 2:03 pm

Trouble with the microphone for Spectrobes.

Post by Zarstar » Thu Jan 28, 2021 2:21 pm

Hi.

In the game I'm trying to awaken the spectrobes but in order to do so, you need to blow into the mic. This is fine for a lot of them (so far) but there are a few I'm having trouble with. These spectrobes have a limit (that you can see in this image: https://external-content.duckduckgo.com ... f=1&nofb=1) and it requires you to blow at that level for 2-3 seconds. I can't seem to manage that with my phone (Samsung Galaxy J3 6). Simulating the mic with the special buttons doesn't go far enough for the example image (it does for one other). Pressing two simulated mic buttons at the same time doesn't change it. Changing the mic levels in the audio tab in settings doesn't really help.

Is there any way to change the level for the simulated mic? I've been trying with the actual mic for now and my lungs currently hate me. I just want to move on from that and use the simulated one from here on out. Any advice? Help? Tips? Cheats? Whatever?!

Thanks.

Post Reply