Page 1 of 1

BUG: mic not working

Posted: Tue May 12, 2020 10:00 am
by andwan0
Microphone button (top right small circle button that mirrors the speaker/sound on/off)...
well thr mic toggle on/off doesnt work.
I tried settingd audio and disable enable microphone.
doesn't work.

My phone specs: Huawei P10
android 7. 0

Re: BUG: mic not working

Posted: Wed May 13, 2020 10:26 am
by andwan0
xperia64 replied to someone's post "Phantom Hourglass microphone not working"
If you are on an Android TV device, the microphone is disabled by default.

If you are on Android 6.0 or higher and have recently updated, you may need to grant the microphone permission and re-enable the microphone in audio settings.

You may also be able to use the mic noise button in this case by opening the in-game circle menu and pressing the microphone button.
Yeah, I had to revoke microphone permissions and then give permission back again. This seems to work because Salvage Arm Eddo can hear me shout at him now...

though, the "microphone R" button is still not responding in terms of GUI/comestic bug/wise..