Cannot access any folders at all when I tap on 'load new game'

Ask questions about DraStic or discuss compatibility issues here.
Post Reply
Posts: 2
Joined: Thu Jan 28, 2021 2:03 pm

Cannot access any folders at all when I tap on 'load new game'

Post by Zarstar » Fri Aug 05, 2022 6:53 am


I've tried asking something similar on Reddit but I wasn't able to resolve this there.

When I tap on 'load new game' nothing shows up. Below is what I see.

Tapping on that folder with the 2 dots on it does nothing, btw. I've tried to create a profile as one Redditor recommended but that hasn't changed anything. I does let me choose which directory to use but a) it only let me chooses folders within /storage/emulated/0/ and all my ROMs are on my SD card and b) even if I choose a different directory, when I tap on 'load new game' I still have no options to choose from (i.e. it's the same screen as the above pic).

Here are the permissions I've given it

I don't know for sure if it's just a problem with Drastic because I have been having similar trouble with one other app BUT my other emulator, Pizza Boy, has had no trouble accessing the files on my SD card.

I haven't seen a solution on the FAQ and I haven't found anything online (that I could find, anyways). Any help?


Post Reply