AR codes aren't working :/

Discuss anything about DraStic here.
Post Reply
Lupain
Posts: 3
Joined: Thu Apr 18, 2019 8:06 am

AR codes aren't working :/

Post by Lupain » Thu Apr 18, 2019 8:19 am

Hello Drastic community! I created this topic because I'm trying to activate some cheat codes on the Drastic emulator but non of them, neither those of the cheat database nor custom cheats are working, and idk why.
I've turned on the cheats, tried a customized one that i found in many forums (not a random one so) but it didn't work. Then, I tried those of the cheat database to see if the problem was coming from my code, but they weren't working either. Do you know how could I possibly fix that?

(btw, I'm playing Pokemon Platinum Version, I was trying the cheat code that allow you to encounter Spiritomb without talking to 32 friends in multi-player mode)

User avatar
dsattorney
Posts: 379
Joined: Thu Aug 03, 2017 11:29 am
Location: Argentina
Contact:

Re: AR codes aren't working :/

Post by dsattorney » Thu Apr 18, 2019 1:59 pm

What version of the game you are using? Because North American codes don't work with an European version of the game.
OBJECTION!
Image
Other places to find me:
VOGONS: http://www.vogons.org/ (as olddos25)

Lupain
Posts: 3
Joined: Thu Apr 18, 2019 8:06 am

Re: AR codes aren't working :/

Post by Lupain » Thu Apr 18, 2019 2:14 pm

Ok I see, I'm playing to the European version, that's the problem. Is it a way to simply modify American codes to make them EU friendly ?
Last edited by Lupain on Thu Apr 18, 2019 2:25 pm, edited 1 time in total.

User avatar
dsattorney
Posts: 379
Joined: Thu Aug 03, 2017 11:29 am
Location: Argentina
Contact:

Re: AR codes aren't working :/

Post by dsattorney » Thu Apr 18, 2019 2:25 pm

Not that I know of. Try looking for European AR codes. Now that I know that you are playing the EU version, what language are you playing in?
OBJECTION!
Image
Other places to find me:
VOGONS: http://www.vogons.org/ (as olddos25)

Lupain
Posts: 3
Joined: Thu Apr 18, 2019 8:06 am

Re: AR codes aren't working :/

Post by Lupain » Thu Apr 18, 2019 2:26 pm

French for the language.

Post Reply