Seeking permission to use newer version of Drastic with Retropie

Discuss anything about DraStic here.
Post Reply
Quicksilver
Posts: 2
Joined: Tue Apr 02, 2019 9:36 am

Seeking permission to use newer version of Drastic with Retropie

Post by Quicksilver » Tue Apr 02, 2019 9:51 am

Good Morning,

Currently the RetroPie project is using a build of Drastic that is version 2.5.0.3. There are some bugs in this version of drastic such as games requiring microphone crashing and the framebuffer is not restored upon exiting drastic. Recently it was found that the version of drastic that is available for the odroid retroarena build is 2.5.0.4. This newer version of drastic seems to fix the microphone issue as well as restores the framebuffer properly upon exiting the emulator. The build for the odroid is fully SDL2 and from testing seems to be perfectly compatible with retropie/raspberry pi. We would like to incorporate this newer version into RetroPie as it fixes the aforementioned bugs. However before doing this, we would like to seek permission so as to avoid any misunderstandings or confusion. Thank you for creating such an awesome emulator and look forward to your response!

Exophase
Posts: 1710
Joined: Mon Aug 05, 2013 9:08 pm

Re: Seeking permission to use newer version of Drastic with Retropie

Post by Exophase » Wed Apr 03, 2019 5:52 pm

Please go ahead with that.

Quicksilver
Posts: 2
Joined: Tue Apr 02, 2019 9:36 am

Re: Seeking permission to use newer version of Drastic with Retropie

Post by Quicksilver » Thu Apr 04, 2019 10:52 am

Thank you for the prompt response. I will let the retropie team know.

Post Reply