Overheating on galaxy s4?

Discuss anything about DraStic here.
eijom
Posts: 19
Joined: Thu Jan 02, 2014 5:25 am

Overheating on galaxy s4?

Post by eijom » Fri Jan 03, 2014 11:38 pm

Hi i am just wondering what settings i should have for the emulator to reduce heat issues?

i am playing it for about half hour and phone gets warm. kinda feels uncomfortable

Jay Haru
Posts: 1796
Joined: Sat Aug 10, 2013 1:10 pm
Location: Pasig, Philippines

Re: Overheating on galaxy s4?

Post by Jay Haru » Fri Jan 03, 2014 11:54 pm

eijom wrote:Hi i am just wondering what settings i should have for the emulator to reduce heat issues?

i am playing it for about half hour and phone gets warm. kinda feels uncomfortable
unfortunately, there is no setting that would aleviate that as the app, like games, use much cpu which in turn drains battery faster thus generating heat. the more intensive the game it emulates, the more cpu it needs so yeah...
Behold my mighty
Image

eijom
Posts: 19
Joined: Thu Jan 02, 2014 5:25 am

Re: Overheating on galaxy s4?

Post by eijom » Sat Jan 04, 2014 12:29 am

Jay Haru wrote:
eijom wrote:Hi i am just wondering what settings i should have for the emulator to reduce heat issues?

i am playing it for about half hour and phone gets warm. kinda feels uncomfortable
unfortunately, there is no setting that would aleviate that as the app, like games, use much cpu which in turn drains battery faster thus generating heat. the more intensive the game it emulates, the more cpu it needs so yeah...
will this heating up be bad for my phone? i think the galaxy s4 heats up a lot easier than other phones....

Jay Haru
Posts: 1796
Joined: Sat Aug 10, 2013 1:10 pm
Location: Pasig, Philippines

Re: Overheating on galaxy s4?

Post by Jay Haru » Sat Jan 04, 2014 12:48 am

eijom wrote:
Jay Haru wrote:
eijom wrote:Hi i am just wondering what settings i should have for the emulator to reduce heat issues?

i am playing it for about half hour and phone gets warm. kinda feels uncomfortable
unfortunately, there is no setting that would aleviate that as the app, like games, use much cpu which in turn drains battery faster thus generating heat. the more intensive the game it emulates, the more cpu it needs so yeah...
will this heating up be bad for my phone? i think the galaxy s4 heats up a lot easier than other phones....
depends on the usage i guess. phones are not meant to be gaming consoles but letting them rest when it gets hot is always a good idea.
Behold my mighty
Image

eijom
Posts: 19
Joined: Thu Jan 02, 2014 5:25 am

Re: Overheating on galaxy s4?

Post by eijom » Sat Jan 04, 2014 12:52 am

yea thats what i have been doing, it normally cools all the way down in about 5-10 mins.

kaikun97
Posts: 717
Joined: Thu Dec 26, 2013 11:41 am

Re: Overheating on galaxy s4?

Post by kaikun97 » Sat Jan 04, 2014 8:24 am

I have a samsung galaxy s4 mini and have no problems with overheating and i dont get battert drain either

Exophase
Posts: 1716
Joined: Mon Aug 05, 2013 9:08 pm

Re: Overheating on galaxy s4?

Post by Exophase » Sat Jan 04, 2014 4:10 pm

It'll vary a lot depending on the game you run.

tomkatt
Posts: 81
Joined: Sun Nov 17, 2013 5:41 pm

Re: Overheating on galaxy s4?

Post by tomkatt » Sat Jan 04, 2014 4:39 pm

If you have root access you could try underclocking your CPU when running DraStic. Running at slower CPU speed should generate less heat.

eijom
Posts: 19
Joined: Thu Jan 02, 2014 5:25 am

Re: Overheating on galaxy s4?

Post by eijom » Sat Jan 04, 2014 6:00 pm

kaikun97 wrote:I have a samsung galaxy s4 mini and have no problems with overheating and i dont get battert drain either
mine seems to get warm while playing pokemon heartgold

dnyce13
Posts: 99
Joined: Mon Aug 12, 2013 3:17 pm

Re: Overheating on galaxy s4?

Post by dnyce13 » Mon Jan 06, 2014 1:05 pm

I have a Galaxy S4 M919 and don't have any overheating issues. What I would do to optimize my play is to restart my phone, use a task manager app, then open drastic. This way there aren't any apps open unless you have apps that auto-start then you should go into each app and tick that option off and restart again with the prior instructions.

Post Reply