Bug

Discuss anything about DraStic here.
Post Reply
Ion
Posts: 3
Joined: Fri Mar 27, 2020 12:31 am

Bug

Post by Ion » Fri Mar 27, 2020 12:36 am

Hi, I recently encountered an issue with the emulator. I bought the service a few years back on Google Play with a gift card and have played many games on it since. I really enjoy the service. Recently, I encountered a problem with the emulator; whenever I go to load a game, I am booted back to the main screen for the emulator. I am not sure if this is a bug you are aware of or not, but I just thought I'd look for some help with the issue. Thanks so much for your time.

User avatar
kaikun97
Posts: 645
Joined: Thu Dec 26, 2013 11:41 am
Location: England

Re: Bug

Post by kaikun97 » Sat Mar 28, 2020 10:47 am

What device and Android version do you have?

Ion
Posts: 3
Joined: Fri Mar 27, 2020 12:31 am

Re: Bug

Post by Ion » Sun Mar 29, 2020 2:49 am

I'm using an Acer chromebook. The system is completely up to date and everything was working fine until the Feb. 17th update of Drastic for me.

Pechu317
Posts: 1
Joined: Mon Apr 13, 2020 1:33 pm

Re: Bug

Post by Pechu317 » Wed Apr 15, 2020 3:47 pm

I have the same problem on my Acer Chromebook 11A G6 EE. I wonder if this is because there was an uptate for oppo devices that caused chromebook versions of the app to not work?

User avatar
kaikun97
Posts: 645
Joined: Thu Dec 26, 2013 11:41 am
Location: England

Re: Bug

Post by kaikun97 » Wed Apr 22, 2020 6:10 pm

Pechu317 wrote:
Wed Apr 15, 2020 3:47 pm
I have the same problem on my Acer Chromebook 11A G6 EE. I wonder if this is because there was an uptate for oppo devices that caused chromebook versions of the app to not work?
We are aware of the bug. A fix is going to be published shortly.

Post Reply