Search found 8 matches

by Smoker1
Sun Jun 05, 2016 2:50 am
Forum: Help and Compatibility
Topic: Enable Developer Options
Replies: 1
Views: 1422

Enable Developer Options

Anyone know how to do this?????? Keep getting sent to the Main Screen with the Msg saying to Disable the Dont Keep Activities in the Developer Settings..........uuummmm.........what if there ARE NO Developer Settings to get into to change it?????????????????????????????? OK, scratch that. Yeah, I th...
by Smoker1
Tue May 17, 2016 4:58 am
Forum: Help and Compatibility
Topic: NeoDS not Working
Replies: 13
Views: 4584

Re: NeoDS not Working

All the Emulators out there run only Base Roms that Main Emus would run. MAME4Droid runs either the 0.37 or 0.139u1 Roms from those Releases. Neo.Emu, same thing and the FBA Emu kind of sucks because there is a problem mapping the Controls correctly. It would be nice if someone Ported HBMAME to Andr...
by Smoker1
Tue May 17, 2016 1:55 am
Forum: Help and Compatibility
Topic: drastic_dldi.img Setup on device [ROOT ONLY]
Replies: 33
Views: 21460

Re: drastic_dldi.img Setup on device [ROOT ONLY]

Think I found a reason why it wont work: Q: Does DraStic support homebrew games? A: Currently many homebrew games are not supported because DraStic does not yet support DLDI filesystem integration which many homebrew games rely on. This is a planned feature for a later date. Seems they possibly dont...
by Smoker1
Tue May 17, 2016 1:17 am
Forum: Help and Compatibility
Topic: NeoDS not Working
Replies: 13
Views: 4584

Re: NeoDS not Working

Yes I have Drastic on my GPD. But when I try to run NeoDS, it wont work. Drastic will only see .ds File Extension. NeoDS work perfectly on my N3DS no Problem. But I would like to get it going on my GPD XD though. Think I found a reason why it wont work: Q: Does DraStic support homebrew games? A: Cur...
by Smoker1
Mon May 16, 2016 9:58 pm
Forum: Help and Compatibility
Topic: NeoDS not Working
Replies: 13
Views: 4584

Re: NeoDS not Working

OK, I got the DS File Patched for R4. Now waiting to see if the GPD XD is Rooted so I know I can do it. Also need to know what File Explorer would work.
by Smoker1
Mon May 16, 2016 9:55 pm
Forum: Help and Compatibility
Topic: drastic_dldi.img Setup on device [ROOT ONLY]
Replies: 33
Views: 21460

Re: drastic_dldi.img Setup on device [ROOT ONLY]

Trying to run NeoDS on my GPD XD. For some reason, get this when I try to run it (See Pict). I have tried a Option I was Linked to over on GBATemp which was about a FCSR https://gbatemp.net/threads/the-perfect-ds-emulator-no-gba.137511/ But doing that was being a Pain and confusing. Would this work ...
by Smoker1
Mon May 16, 2016 5:35 pm
Forum: Help and Compatibility
Topic: NeoDS not Working
Replies: 13
Views: 4584

Re: NeoDS not Working

Is there a Program for that or do I just put all the Games on a ISO/IMG Image and place it along with the NeoDS.nds App? Edit: Nevermind. Think I found the way to do it. FSCR Program correct? Was looking around and found it in 2 GBATemp Pages. Hopefully it works :D Edit II: OK, yeah, gonna need some...
by Smoker1
Fri May 13, 2016 12:18 am
Forum: Help and Compatibility
Topic: NeoDS not Working
Replies: 13
Views: 4584

NeoDS not Working

OK, I know, a Emu to run a Emu. But it seems the only way to run Arcade Rom Hacks. The Emu Errors with the following Message: