Help! Won't load past startup r2.5.0.3a

Ask questions about DraStic or discuss compatibility issues here.
Hackerb25
Posts: 11
Joined: Thu Jun 28, 2018 4:49 pm

Help! Won't load past startup r2.5.0.3a

Postby Hackerb25 » Thu Jun 28, 2018 6:26 pm

I purchased the Drastic app yesterday on the play store and it worked great. Everything ran smoothly and worked fine. Today I went to open the app to use it and it won't load past startup. It just keeps saying loading. I can't even get to where it says continue or load new game. I have uninstalled and reinstalled the app I even force closed the app and reopened it with no luck. I really like the product I just need help getting it to work again like it was yesterday. Please someone has to know what the issue is or how I can fix it. I have included a photo of what I'm experiencing. The app opens it just won't go past this point.
Attachments
Screenshot_20180628-124757.png
Screenshot_20180628-124757.png (518.56 KiB) Viewed 591 times
User avatar
dsattorney
Posts: 278
Joined: Thu Aug 03, 2017 11:29 am
Location: Argentina
Contact:

Re: Help! Won't load past startup r2.5.0.3a

Postby dsattorney » Fri Jun 29, 2018 9:15 pm

Maybe uninstall and reinstall?
OBJECTION!
Image
Other places to find me:
VOGONS: http://www.vogons.org/ (as olddos25)
Hackerb25
Posts: 11
Joined: Thu Jun 28, 2018 4:49 pm

Re: Help! Won't load past startup r2.5.0.3a

Postby Hackerb25 » Fri Jun 29, 2018 10:53 pm

I uninstalled and reinstalled twice. I have tried clearing cache and even manually making sure all the old files were were deleted so when I reinstalled it would re-download the files with it. I don't know what else to do.
xperia64
Posts: 167
Joined: Fri Feb 28, 2014 7:41 pm

Re: Help! Won't load past startup r2.5.0.3a

Postby xperia64 » Fri Jun 29, 2018 10:55 pm

Have you tried rebooting your phone before uninstalling/reinstalling and made sure you have a connection to the Google Play license servers? I'm wondering if there's a localized outage of the license servers or something.

If that fails, have you tried the beta? viewtopic.php?f=4&t=828
Hackerb25
Posts: 11
Joined: Thu Jun 28, 2018 4:49 pm

Re: Help! Won't load past startup r2.5.0.3a

Postby Hackerb25 » Fri Jun 29, 2018 11:01 pm

I did a hard reset on my phone and even ran a diagnostics on my phone. Everything was connected and running smoothly. All accounts are connected and signed in. The app worked the first day I purchased it. When I woke up the next morning it was giving me these problems.

I hate to think I spent money on an app I can't even use.
Please try and resolve this. I would rather keep the app than get a refund. I really loved the app for the short time I was able to play.
Hackerb25
Posts: 11
Joined: Thu Jun 28, 2018 4:49 pm

Re: Help! Won't load past startup r2.5.0.3a

Postby Hackerb25 » Fri Jun 29, 2018 11:06 pm

I did notice there was someone else who wrote a review on the app the same day mine started acting up. He was describing the exact same issues I'm having. Haven't been able to find anything else on it. I have literally been researching and browsing forums since yesterday morning.
SephMiguel
Posts: 8
Joined: Fri Jun 29, 2018 5:00 am

Re: Help! Won't load past startup r2.5.0.3a

Postby SephMiguel » Fri Jun 29, 2018 11:09 pm

Hackerb25 wrote:I did notice there was someone else who wrote a review on the app the same day mine started acting up. He was describing the exact same issues I'm having. Haven't been able to find anything else on it. I have literally been researching and browsing forums since yesterday morning.

Same, I even open a post in this forum yesterday with the same thing. Couldn't find anything about this at all and now there's three post on here with it, really weird. Out of curiosity, are you also on android 8.1?
Hackerb25
Posts: 11
Joined: Thu Jun 28, 2018 4:49 pm

Re: Help! Won't load past startup r2.5.0.3a

Postby Hackerb25 » Fri Jun 29, 2018 11:34 pm

My phone is a ZTE blade xmax 7.1.1 build with cricket and factory settings no root no added launchers or anything like that. BTW this isn't the email I purchased the app with. If you need the email it was purchased on I will gladly send it. Along with a screenshot of my google play store receipt for the purchase.
xperia64
Posts: 167
Joined: Fri Feb 28, 2014 7:41 pm

Re: Help! Won't load past startup r2.5.0.3a

Postby xperia64 » Sat Jun 30, 2018 12:13 am

For now, see if you can sign up for the beta: https://play.google.com/apps/testing/com.dsemu.drastic

I've downgraded to 2.5.0.3a myself to see if I can replicate the issue, but so far it's working fine. I have a OnePlus 5T on 8.1.0.
Hackerb25
Posts: 11
Joined: Thu Jun 28, 2018 4:49 pm

Re: Help! Won't load past startup r2.5.0.3a

Postby Hackerb25 » Sat Jun 30, 2018 12:42 am

Someone suggested the beta to me. I joined the beta group then hit he other link and it told me I would get my beta version soon. Problem is when the beta came though and I hit update it wanted to charge me for the app all over again. I already paid $6 for the app I'm not paying another $6 just to update to beta. Why would it try and charge me again for the app when I already paid for it. Once I removed beta as an option it stopped asking me to pay again. It just went back to the installation button. I am totally down to try the beta as long as I don't have to pay twice for the same app....

Any ideas why it's wanting to charge a second time for beta?

Return to “Help and Compatibility”

Who is online

Users browsing this forum: No registered users and 6 guests