Error 736 Drastic DS r2.5.0.4a

Ask questions about DraStic or discuss compatibility issues here.
FayeD
Posts: 3
Joined: Sun Jul 16, 2017 3:08 pm

Error 736 Drastic DS r2.5.0.4a

Postby FayeD » Sun Jul 16, 2017 4:08 pm

Galaxy Tab s2 LTE AOSP Rom with magisk Root.
Drastic starts but it cames an error 736 i hope anyone can help me.
Acgheisler
Posts: 2
Joined: Fri Jul 21, 2017 5:12 pm

Re: Error 736 Drastic DS r2.5.0.4a

Postby Acgheisler » Fri Jul 21, 2017 5:17 pm

I've run into this same issue on a one plus one running AOSPA 7.2.1 with no root.
xperia64
Posts: 121
Joined: Fri Feb 28, 2014 7:41 pm

Re: Error 736 Drastic DS r2.5.0.4a

Postby xperia64 » Sat Jul 22, 2017 9:22 pm

Can you try r2.5.0.4a build 91 that was released yesterday?

Did version r2.5.0.3a work correctly? And does the app work correctly on a stock OS? (On the Galaxy Tab S2 that would be one of Samsung's ROMs; for the OnePlus One, I guess it would be OxygenOS?)

Do you happen to know if the OS's you have installed mess with Google Play Services? Error 736 is anti-tamper related, and I'm assuming you're not messing with the APK.
FayeD
Posts: 3
Joined: Sun Jul 16, 2017 3:08 pm

Re: Error 736 Drastic DS r2.5.0.4a

Postby FayeD » Mon Jul 24, 2017 9:18 am

OK My nexus 6p stock Rom the drastic runs and no error
FayeD
Posts: 3
Joined: Sun Jul 16, 2017 3:08 pm

Re: Error 736 Drastic DS r2.5.0.4a

Postby FayeD » Mon Jul 24, 2017 9:19 am

The New release dont work, error 736 again
Acgheisler
Posts: 2
Joined: Fri Jul 21, 2017 5:12 pm

Re: Error 736 Drastic DS r2.5.0.4a

Postby Acgheisler » Mon Jul 24, 2017 12:58 pm

I ran the new Paranoid Android beta, and switched off of it. Drastic works perfectly again.

Thank you devs

Return to “Help and Compatibility”

Who is online

Users browsing this forum: No registered users and 12 guests