Shield K1 update 1.4 seems to have broken scanline shader

Ask questions about DraStic or discuss compatibility issues here.
tomkatt
Posts: 65
Joined: Sun Nov 17, 2013 5:41 pm

Shield K1 update 1.4 seems to have broken scanline shader

Postby tomkatt » Tue Sep 13, 2016 9:06 pm

If the scanline shader isn't part of the default shaders list, feel free to ignore this, I did add a few shaders I found here on the forum.

But it looks like the latest update for GLES 3.2 compatibility broke the scanline shader. :cry:

Dunno what the problem is, every other shader is working. Any ideas?
Nexus1999
Posts: 36
Joined: Thu Aug 31, 2017 9:46 am

Re: Shield K1 update 1.4 seems to have broken scanline shader

Postby Nexus1999 » Fri Oct 27, 2017 11:31 pm

Nvidia changed the driver(s) for The GPU. So APIs were changed too. The scanline filter works fine, but if your device doesn't have the data, either being more up to date or out dated, the code can not be rendered. It's because of incompatibility. Your bad ace tablet & the video filter are fine.

Return to “Help and Compatibility”

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 16 guests